202,107 views 136 on YTPak
649 114

Published on 28 Mar 2014 | over 2 years ago

In this video I will show you how easy to run iOS7 applications on iOS6. All you need to do it's change the key MinimumOSversion from 7.0 to 6.0 in your app's file info.plist.

I used:
PC
iPhone 4S (Jailbreak 6.1.3)

Cydia programs:

iFile (Repo: sinfuliphonerepo.com/)
IconTool (Repo: sinfuliphonerepo.com/)
AppCake (Repo: cydia.iphonecake.com/)

P.S. You even can try this in easy way even without jailbreak but (PlistEditor required) and instead AppCake use iTunes to install your application.

AppCake - Where to find and how to install:

To add iPhoneCake repo on your Apple device. Tap on Manage- Sources - Edit and Add. Enter cydia.iphonecake.com in source field. After adding repo it’s time to search for AppCake under Cydia app store. Again tap on Sources and type cydia.iphonecake.com , It will show you different version of AppCake i.e AppCake 4 or AppCake+ etc. After getting Search result, It’s time to install suitable version for our iOS. It has two different version, One for HD device and another is for normal. Click on install button and wait for completion of process.

P.S.
If you doing everything correct but application closing instantly or crashes all time then this app will not work. Because not all apps will work this way. Because some new apps already made completely under iOS 7. Completely under iOS 7 new kernel. Because anything before iOS 7.0 doesn't support Swift.. so I think this would only work with apps that are created with objective C.

P.S.
When you see that error code -1 during install, normally you have something wrong with your tweaks
1. make sure you installed the right appsync (try re-install from iPHoneCake repo if you wanna 100% sure: cydia.iphonecake.com)
2. make sure you copy your app to the imported folder in the AppCake
3. try download from another filehost, that file might be corrupted
4. read the FAQ in AppCake
P.S. Do you have enough space on your device for the installation? Keep in mind that the install process might need more space than the actual file size itself. (a 400mb game might need 450mb to install).

P.S. And maybe that error (code-1) because you installed appsync unified from the Karen's Pineapple Repo. And because you installed appsync unified, now to be able to install any app, you will need iFunBox program. (Download via internet for your Mac or PC).

P.S. If you do everything correct you will not get any errors. You only can have application crash when you open app, but not errors.

Loading related videos...